FANDOM


This is the talk page for Despoina: Leviathan.
Please limit discussions to topics that go into improving the article.
If you wish to discuss matters not relevant to article upkeep, take it to the blogs, forums,
Discord chat, or discussions module.
Thank you.

About the last part Edit

I just wanted to say that the reaper on the last part of the DLC doesn't get affected by a pulse (otherwise the Kodiak would had gone down too) but rather it is killed by Leviathan trough the artifacts, Leviathan actually said that any reaper getting into that planet would be turned into their slaves, he should be able to kill one, or atleast shut down one like that...--186.153.33.12 20:59, May 12, 2013 (UTC)Datcoolguy

Interesting. I'll watch the cutscene at the end with that in mind next time I play through. I don't remember anything about the pulse being a wide-field "EMP-type" pulse that would take everything down, or if it can be aimed. Leviathan is pretty vague about what he's actually going to "do" to the Reaper, so if we don't see visible evidence of a pulse in the cutscene we may just want to change the description to be a bit less specific (e.g. "and then the Reaper is brought down by Leviathan and crashes into the ocean..."). Cattlesquat (talk) 21:43, May 12, 2013 (UTC)

I agree with the anon. The Leviathan is destroying the Reaper through enthrallment. Notice the artifacts are crackling with energy and the Reaper's lights go purple right before the Reaper crashes. See here. TheUnknown285 (talk) 22:42, May 12, 2013 (UTC)

I just replayed the DLC and I noticed, that Cortez clearly states "the pulse is offline"... which is the main reason, the shuttle works and can therefore not be responsible for the Reapers crash. I changed the sentence in the article apropriately. --95.208.248.47 23:54, June 9, 2015 (UTC)

enthrallment = mind control, not emp. fact remains, the reaper was brought down by mechanisms similar to the one that downed the shuttle. this very scene is itself evidence that the ship-disabling pulse can be selective in its targets, not indiscriminate. so,to say things like enthrallment crashed the reaper would be inaccurate to say the least. T̴̴͕̲̞̳̖̼̱͒͛̎͒ͫ̃ͧeͩ̈̽̈҉͓̝̰̼̦̫̤̀͠m̫̪̪̯̻͎̫̅̇̓̇͌̚p̸̙̝̓̓͌ͨ͆ͣͥ̂̕o͒̽͐̽͏̞̬̻͕͔͕͚̰͍͠͞ṙ̢̞͚͈̹̰ͨ̓ͭ̈́̌ạ̢̧̪̹̺̺̣̹̲͂͆̏ͪͨ͒ͭř̹͈͜͠y̷͍̻̜̹̼̾̽̈́e̵̹̼̟̦͚͐̈́͌͘d͉̲̣̻͉̱͗̅ḭ̷̻̆͋̆̓̔͝t̨͍̦̫̗͂̅̍̋̆ͩ͝ộ̫̟̬̳̝̲̾ͫ̒̿ͮ̑̚rͯ̎ͨͭ̄̿̽͛҉̠̫̱̠̘̘̲́ͅ7̩̻ͤͩͨ͝͡8̜̣̙͇̻ͨ͛͛̆͒̆̽̒͐͜͡ ͥ̍̉̃̇ͥ̓ͨ͏̕҉̥̹͓̗̤̠̖̤ (talk) 01:47, June 10, 2015 (UTC)
Who said anything about an emp?? How do you come up with the "fact", that the reaper was downed by a pulse??? I have not seen any statement by the devs, to back that up. So unless you can show me one, this is not a fact, but an opinion YOU formed. And taking the scene itself as evidence, that the pulse is selective, is self-referential proving, which is - for obvious good reasons - not used or accepted as evidence anywhere. The original anon and TheUnknown285 also state that it is enthrallment (see above comments), I'm clearly not the only one who thinks that. The cut scene in the DLC clearly shows, that the orbs are used to bring down the reaper (they are shown vibrating and glowing) and the comment of Cortez is also very clear "the pulse is offline"! The reaper was NOT brought down by the ship disabling pulse, but by either the confusion the initial enthrallment causes or by the enthrallment itself! It was stated several times in ME3, that reapers are partly organic themselves and therefore should be enthrallable. I challenge you, to play the DLC again (or load up an old save game) and watch that cutscene closely. I'm pretty sure, you will come to similar conclusions, if you go at it with an open/impartial mind. (Sorry for the wall of text) 95.208.248.193 08:23, July 5, 2015 (UTC)

Trivia section Edit

When descending with the mech to find Leviathan the scene resambles a lot the same scene on the movie The Abiss (1989), by James Cameron. The scene is identical when Ed Harris (Virgil 'Bud' Brigman) make the final dive to desarm the nuclear warhead and encounter the NIT's race at the bottom of the sea, even the light imploding by sea pressure is identical.

Does this constitute a valid "trivia section" on the article or not? Brfritos (talk) 02:43, September 1, 2012 (UTC)

It would require a statement from a known BioWare developer that the diving sequence in Leviathan is an intentional reference of the film before it could be added as trivia. -- Commdor (Talk) 02:46, September 1, 2012 (UTC)

The "Ballard class" designation of the ship seems to be an obvious reference to Robert Ballard, discoverer of the wreck of the Titanic, and famed oceanographer.[1]

Squadmate recommendation? Edit

It would be helpful to include a recommendation of what squadmates to bring.

This will not be added because it changes based on so many factors that it is impossible to give recommendations. Lancer1289 (talk) 22:19, September 2, 2012 (UTC)
I don't see what's wrong in adding it because a brief recommendation was given for the other two combat portions of this DLC, so why not be CONSISTENT?
We usually only put recommendations in mission articles where you are forced to bring a specific squad member with you, such as Thessia and the Geth missions. --Mr. Mittens (talk) 22:24, September 2, 2012 (UTC)
Still doesn't address the lack of consistency given here. The first two combat portions of the DLC, on Mahavid and at Namaskil, both state recommendations.
And "consistency" is not a reason to do something like this. There is no reason to give one and is subjective to say the least. They should probably be removed from the other articles as well. Lancer1289 (talk) 22:30, September 2, 2012 (UTC)

(Reset indent) I added an extremely general overview of the situations faced in the mission (matches what is currently in Namakli and Mahavid, both of which are recommendations that I wrote). I think it's a good thing to have that sort of information at the beginning of the walkthrough when you're choosing the squad. It doesn't make any sort of recommendation for specific squad members to choose. Trandra (talk) 01:20, September 3, 2012 (UTC)

Logs found in level Edit

Apparently it doesn't mention how much time you have to find the logs, because once the shooting starts, the logs and assorted things you find around the shelters disappear.

I only could find the first four logs. Where is the fifth located?--TrevelyanL85A2 (talk) 23:20, September 2, 2012 (UTC)

i wrote the bulk of the walkthrough. the exploration collectibles don't disappear, the game just prevents you from selecting them while you're in the firefights (wouldn't be prudent to read datapads while a brute mangles you right). they can be selected again after all enemies are dead. i tend to dispatch the enemies first before sweeping the area for goodies because i find it distracting. most of the items are just lying around the first part of the wreck, before you jump to the other side, apologies for not providing more details as i was keen to provide more general details before delving into specifics.
as to the exact amount of time it takes before the shooting starts, i believe more empirical observation is needed on that. but it's certain that the timer doesn't start until you go down from the ledge from the kodiak.
lastly, datapads. three are in the shelters, one is near a brainwash ball in the foreground (refer to the walkthrough picture), and one is at a container in the open near the assault rifle mod. T̴̴͕̲̞̳̖̼̱͒͛̎͒ͫ̃ͧeͩ̈̽̈҉͓̝̰̼̦̫̤̀͠m̫̪̪̯̻͎̫̅̇̓̇͌̚p̸̙̝̓̓͌ͨ͆ͣͥ̂̕o͒̽͐̽͏̞̬̻͕͔͕͚̰͍͠͞ṙ̢̞͚͈̹̰ͨ̓ͭ̈́̌ạ̢̧̪̹̺̺̣̹̲͂͆̏ͪͨ͒ͭř̹͈͜͠y̷͍̻̜̹̼̾̽̈́e̵̹̼̟̦͚͐̈́͌͘d͉̲̣̻͉̱͗̅ḭ̷̻̆͋̆̓̔͝t̨͍̦̫̗͂̅̍̋̆ͩ͝ộ̫̟̬̳̝̲̾ͫ̒̿ͮ̑̚rͯ̎ͨͭ̄̿̽͛҉̠̫̱̠̘̘̲́ͅ7̩̻ͤͩͨ͝͡8̜̣̙͇̻ͨ͛͛̆͒̆̽̒͐͜͡ ͥ̍̉̃̇ͥ̓ͨ͏̕҉̥̹͓̗̤̠̖̤ (talk) 04:40, September 3, 2012 (UTC)


Bug?Edit

Just encountered this: I was making my first playtrough of my strickt paragon imported character who had finished the game Omega DLC ready, when I did this mission, and it stripped me of all my cash/Medigel. This happened somewhere between the first crash landing on that ship and the opening of the door which blocks access to the Triton. I had like 50K, but now I have just the last 2,5K. Leaving the system, I noticed it also drained my starship fuel. So now I have like 2.5K, and no fuel. Great. Going to replay the mission with the same parameters and see what happens. Arnout aka The Emperors Angel (talk) 15:05, October 30, 2012 (UTC)

Climbing into the Triton is triggering it. For the record, Female Shep, dating Liara, and Liara and Ashley where with me. Going to replay again, with different teammates. Arnout aka The Emperors Angel (talk) 15:22, October 30, 2012 (UTC)
When the Tritons canopy closes, thats when I get stripped of everything, even though I've restarted the mission 3 times, and am now accompanied by Tali and James Vega. Arnout aka The Emperors Angel (talk) 15:33, October 30, 2012 (UTC)
This just happened to me last night too. I still had all my medi-gel, but my credits and fuel zeroed out. This was the first time I had completed Leviathan after Patch 1.04, I wonder if that had anything to do with it? (It did not happen on my two prior playthroughs of this DLC which I did early in September.) I'm on Xbox, Vanguard FemShep, Kaidan and James as squad, romanced Kaidan. Trandra (talk) 19:25, October 30, 2012 (UTC)
interesting. my current playthrough has almost the same initial setup (except renegade). this appears to be something from patch 1.04 since i've never encountered the fuel/credits zeroing in my many previous playthroughs. i'm still stuck at 1.03 however so if i ever patched up i'll try to replicate the conditions stated. on pc (to confirm if it's probably cross-platform). T̴̴͕̲̞̳̖̼̱͒͛̎͒ͫ̃ͧeͩ̈̽̈҉͓̝̰̼̦̫̤̀͠m̫̪̪̯̻͎̫̅̇̓̇͌̚p̸̙̝̓̓͌ͨ͆ͣͥ̂̕o͒̽͐̽͏̞̬̻͕͔͕͚̰͍͠͞ṙ̢̞͚͈̹̰ͨ̓ͭ̈́̌ạ̢̧̪̹̺̺̣̹̲͂͆̏ͪͨ͒ͭř̹͈͜͠y̷͍̻̜̹̼̾̽̈́e̵̹̼̟̦͚͐̈́͌͘d͉̲̣̻͉̱͗̅ḭ̷̻̆͋̆̓̔͝t̨͍̦̫̗͂̅̍̋̆ͩ͝ộ̫̟̬̳̝̲̾ͫ̒̿ͮ̑̚rͯ̎ͨͭ̄̿̽͛҉̠̫̱̠̘̘̲́ͅ7̩̻ͤͩͨ͝͡8̜̣̙͇̻ͨ͛͛̆͒̆̽̒͐͜͡ ͥ̍̉̃̇ͥ̓ͨ͏̕҉̥̹͓̗̤̠̖̤ (talk) 01:59, October 31, 2012 (UTC)
I replayed the intire Levathan DLC, and it glitched again for me. I'm running it on PC my FemShep is a soldier, and I have every DLC there is. I forgot to add that part. Don't know why its doing the glitch though, I can't see which version I am running, but I'm pretty sure it's the latest, as I play online and patch stuff. I'm just glad it's my 30K paragon, and not my 200K renegade. I have to add that this is the third playthrough that does Leviathan, and the first to glitch out. Arnout aka The Emperors Angel (talk) 14:06, November 4, 2012 (UTC)
I got stripped during the last mission, but after, I had 50K, 8 medigel, and all my starship fuel? What the hell? I'm not getting it anymore. I suggest reloading and replaying. Maybe somebody should make a note of this on the page? Arnout aka The Emperors Angel (talk) 14:40, November 4, 2012 (UTC)
if you're running multiplayer it's a good bet you're patched at the latest as of this writing (1.04). or if you want to be sure just mouseover or rightclick>properties>details the ME3 executable, you should be able to see the version number there (example: patch 1.03 = 1.3.something exe, etc). or just use the ME3 configuration utility to do so - under "game".
site policy dictates at least 3 users reporting this bug before it can be noted in the article. currently it's just you and trandra (count me out as of yet). or if some thread in BSN has this bug with a bioware developer confirming its existence (e.g. commented on the thread), by all means you're welcome to reference it. T̴̴͕̲̞̳̖̼̱͒͛̎͒ͫ̃ͧeͩ̈̽̈҉͓̝̰̼̦̫̤̀͠m̫̪̪̯̻͎̫̅̇̓̇͌̚p̸̙̝̓̓͌ͨ͆ͣͥ̂̕o͒̽͐̽͏̞̬̻͕͔͕͚̰͍͠͞ṙ̢̞͚͈̹̰ͨ̓ͭ̈́̌ạ̢̧̪̹̺̺̣̹̲͂͆̏ͪͨ͒ͭř̹͈͜͠y̷͍̻̜̹̼̾̽̈́e̵̹̼̟̦͚͐̈́͌͘d͉̲̣̻͉̱͗̅ḭ̷̻̆͋̆̓̔͝t̨͍̦̫̗͂̅̍̋̆ͩ͝ộ̫̟̬̳̝̲̾ͫ̒̿ͮ̑̚rͯ̎ͨͭ̄̿̽͛҉̠̫̱̠̘̘̲́ͅ7̩̻ͤͩͨ͝͡8̜̣̙͇̻ͨ͛͛̆͒̆̽̒͐͜͡ ͥ̍̉̃̇ͥ̓ͨ͏̕҉̥̹͓̗̤̠̖̤ (talk) 18:06, November 4, 2012 (UTC)
There are several threads reporting the glitch, but none where a dev confirmes it. Arnout aka The Emperors Angel (talk) 11:15, November 5, 2012 (UTC)

Not really sure if it works, but if you get stripped, get out of the Triton when given the posibility by Cortez. Check your money and medigel. If it's there, I'm pretty sure you'll have it at the end. I made this work twice now. Not sure if I found a glitch in a glitch, or found a fix, but hell, why not give it a try? Arnout aka The Emperors Angel (talk) 21:16, November 28, 2012 (UTC)

It worked for me, so i would recommend anyone who have this bug to try the method above! Once I climbed into the mech and checked my money, it showed 0. If I got out, it showed my money. I then chose Not ready and got out, checked my money and it was still there. Finally, made a save point and proceeded with the quest. Skipped all I could and in the end, my money was returned.

Another bug? Edit

I just ran into a bug after getting melee killed by the huge wave of brutes that appear when you get into the Triton. I resumed from the autosave and was returned to a point where the battery was 66% full and draining. Unfortunately the big wave of brutes got triggered right away, as though I was already in the Triton, and Cortez wouldn't drop any more cells for me to charge the battery. Had to resume from an earlier save to fix the error. Has anyone else run in to this? Plokijuh (talk) 08:46, August 10, 2016 (UTC)

Community content is available under CC-BY-SA unless otherwise noted.