FANDOM


This is the talk page for Feros: Geth in the Tunnels.
Please limit discussions to topics that go into improving the article.
If you wish to discuss matters not relevant to article upkeep, take it to the blogs, forums,
Discord chat, or discussions module.
Thank you.

I had a bug in the PC version, (seemed to affect this map). As I was destroying the transmitter, I was distracted and turned around for a second, and when I turned back, the transmitter had disappeared. I couldn't complete the assignment. --203.59.105.38 17:45, 28 January 2009 (UTC)

Thing like that could happen - I had similar issue with the Citadel: Scan the Keepers assignment. Just go to some other map and then come back (the map/area needs to be reloaded) and the transmitter should be back. You can also try checking your journal, the transmitter may be considered already destroyed (and therefore there is no need to show it). --silverstrike 17:54, 28 January 2009 (UTC)
  • I tried all of that at the time, my journal said the assignment wasn't complete, (how do you think I knew it wasn't marked as complete?). I also had an issue with Thorian Creepers disappearing mid-combat at the entrance, (elevator side), to the main Zhu's Hope area. As I backed away, they would vanish, then when I got close enough for them to puke on me they would re-appear. Oh and I tried loading previous saves, stopping starting game etc. --203.59.105.38 19:13, 28 January 2009 (UTC)
I'd almost wonder if that's a graphics card issue, but if you've only just started having trouble, it's likely a bug. Is this your first playthrough or have you completed Feros before? --Tullis 20:21, 28 January 2009 (UTC)

Transmitter Bug Note? Edit

I've hit the bug where the Transmitter doesn't get destroyed, but becomes immune to further attack as if it's destroyed. As you can imagine, this sucks, heh. Perhaps we should make a note to save prior to blowing it up as it may be buggy? I think I've hit this bug before on a previous playthrough, but that was almost a year ago. The best way to avoid this is after smacking it around, nade it. (PC) -DarkJeff 04:03, 19 April 2009 (UTC)

I just ran into the same issue. I didn't use a grenade, as the article suggests and the transmitter just disappeared. In my case I was also having glitchy party member behavior at the time, they weren't following me correctly and that may be related.
I'm going to test DarkJeff's suggestion to see if that avoids the problem. -Gelg 01:33, May 21, 2010 (UTC)
Yep, that did the trick. -Gelg 01:44, May 21, 2010 (UTC)

I didn't use grenades either and still got the glitch. I was experiencing glitchy squad members, too, though I'm not sure that's related, because they always stop following me from the varren room onward. Please change the description to read the transmitter can be glitchy regardless of weapon used. Recommend saving first no matter what.Anhaedra (talk) 14:27, April 16, 2014 (UTC)

I've never experienced the Transmitter glitch myself, but wanted to offer that I've been able to work around the "not following me from the varren room" bug (which I often experience) by making sure the squad members are standing with me before leaving the varren room, and explicitly coaxing them out if necessary. (Or obviously you could just do the Transmitter room first before the varren). Just offering in the spirit of workarounds. Cattlesquat (talk) 14:37, April 16, 2014 (UTC)

bug confirmation rules. THREE users, not two. cattlesquat, refrain from messing with the articles unless you actually experienced the issue even without grenades. T̴̴͕̲̞̳̖̼̱͒͛̎͒ͫ̃ͧeͩ̈̽̈҉͓̝̰̼̦̫̤̀͠m̫̪̪̯̻͎̫̅̇̓̇͌̚p̸̙̝̓̓͌ͨ͆ͣͥ̂̕o͒̽͐̽͏̞̬̻͕͔͕͚̰͍͠͞ṙ̢̞͚͈̹̰ͨ̓ͭ̈́̌ạ̢̧̪̹̺̺̣̹̲͂͆̏ͪͨ͒ͭř̹͈͜͠y̷͍̻̜̹̼̾̽̈́e̵̹̼̟̦͚͐̈́͌͘d͉̲̣̻͉̱͗̅ḭ̷̻̆͋̆̓̔͝t̨͍̦̫̗͂̅̍̋̆ͩ͝ộ̫̟̬̳̝̲̾ͫ̒̿ͮ̑̚rͯ̎ͨͭ̄̿̽͛҉̠̫̱̠̘̘̲́ͅ7̩̻ͤͩͨ͝͡8̜̣̙͇̻ͨ͛͛̆͒̆̽̒͐͜͡ ͥ̍̉̃̇ͥ̓ͨ͏̕҉̥̹͓̗̤̠̖̤ (talk) 15:05, April 16, 2014 (UTC)

K. I thought the issue, at least when using the grenades, was already confirmed as it was already in the article. But if you're applying the rule to the idea that it might not even be the grenades then I guess that's fair enough. I'd already messed with the articles I'm afraid before this note, but I assume you're reverting them or whatever. The "Save your game" notes might be worth keeping in any event, as they don't actually report a change in the glitch but merely promote "safe gaming". But if not I guess we can keep an eye out for someone else confirming. Cattlesquat (talk) 15:11, April 16, 2014 (UTC)
One other thing - the whole issue seems a little muddled since two of the users are reporting using grenades to work around the problem whereas the article is currently saying that it's grenades specifically that should be avoided. Leading to my confusion about how many people were confirming this, for which I apologize, but it's sounding likely the article may be providing false information. Hopefully down the road a few more folks will speak up about their experiences here. Cattlesquat (talk) 15:19, April 16, 2014 (UTC)
Did a bit more research. Here the (somewhat sketchy) timeline of this bug's confirmation:
1. April 2009 - DarkJeff's note here, recommends DO USE grenade to avoid problem (problem is when you shoot it)
2. Feb 2010 - Anon adds original entry in article, recommends DO NOT USE grenade (says to shoot it, the language still in the article)
3. May 2010 - Gelg's notes here, agreeing DO USE grenade to avoid problem. (as in note 1, problem was when he shot it)
4. April 2011 - Honeybunch adds to article mentioning explosive rounds as causing a problem. Says "Just had it happen to me, so I know high explosive rounds can cause the glitch." So that's essentially another version of I-shot-it-and-the-glitch-happened.
5. April 2014 - Anhaedra's note here, "didn't use grenades either", in other words shot it and had the problem.
So by my count that's 4 people who had the bug by merely shooting it (three of them having done so because the article recommended that), 2 mentioning specifically that they then used grenades to avoid the problem, and finally only a single Anon who added the warning to the article (apparently without x3 confirmation, did that rule exist in 2010?) as the ONLY person on the record claiming that shooting is the solution rather than the problem. So it turns out that the only thing that's x3 confirmed is that (a) there's a transmitter bug and (b) it can be caused by shooting it, and it seems like the article as it stands is invalid on policy and probably wrong on substance. Cattlesquat (talk) 16:04, April 16, 2014 (UTC)

the only thing sure about the glitch is that there -is- a glitch. numerous conflicting reports on triggering mechanism, evidently seen here. i haven't experienced the symptoms (or maybe i simply forgot), so i can't say anything about it yet. the same goes for you, cattlesquat. butt out and refrain from making changes unless you have intimate knowledge of the issue yourself. T̴̴͕̲̞̳̖̼̱͒͛̎͒ͫ̃ͧeͩ̈̽̈҉͓̝̰̼̦̫̤̀͠m̫̪̪̯̻͎̫̅̇̓̇͌̚p̸̙̝̓̓͌ͨ͆ͣͥ̂̕o͒̽͐̽͏̞̬̻͕͔͕͚̰͍͠͞ṙ̢̞͚͈̹̰ͨ̓ͭ̈́̌ạ̢̧̪̹̺̺̣̹̲͂͆̏ͪͨ͒ͭř̹͈͜͠y̷͍̻̜̹̼̾̽̈́e̵̹̼̟̦͚͐̈́͌͘d͉̲̣̻͉̱͗̅ḭ̷̻̆͋̆̓̔͝t̨͍̦̫̗͂̅̍̋̆ͩ͝ộ̫̟̬̳̝̲̾ͫ̒̿ͮ̑̚rͯ̎ͨͭ̄̿̽͛҉̠̫̱̠̘̘̲́ͅ7̩̻ͤͩͨ͝͡8̜̣̙͇̻ͨ͛͛̆͒̆̽̒͐͜͡ ͥ̍̉̃̇ͥ̓ͨ͏̕҉̥̹͓̗̤̠̖̤ (talk) 16:44, April 16, 2014 (UTC)

So normally it has been okay to act on the basis of the confirmation record, since often non-regulars just post in the talk page and allow/request that others change the article, as in fact seen in this thread today. Is it now the rule that it not only takes x3 confirmation but also personal experience of the bug by the editor? Sounds like a novel interpretation. It has also been normal to remove not-3x-confirmed information discovered to be in articles, and indeed the current erroneous wording was inserted by an anon with no record of confirmation. If as you say (and I agree) the only thing sure about the glitch is that there -is- a glitch, it seems advisable to me to clean up the article to present what is known rather than leave it in a state that appears erroneous both on policy and fact. So changing the current text to note simply that some users have experienced the glitch and that therefore-saving-the-game-is-advised (removing all the unconfirmed stuff about grenading or not grenading) seems like the way to go. I am indeed refraining from making further changes in the article, as I always do when someone objects, but I'm suggesting that the evidence trail supports a different wording. Cattlesquat (talk) 16:56, April 16, 2014 (UTC)
I would remove the note to avoid grenades, as it appears to be in contention and unsupported by evidence--Gelg following the advice in the article as it stands lead to his encountering the glitch. I would change the note to read, "When attempting to destroy the transmitter, there may be a glitch that renders the transmitter immune to further damage." and something about saving and reloading.
We need one more person who is encountering the bug to do a 3rd user confirmation for us about the grenades actually resolving the problem. Trandra (talk) 17:11, April 16, 2014 (UTC)

cattlesquat, use your head every once in a while. why the hell would you write something you know nothing about? regular confirmation just means nobody offers a different claim to what was stated. we have conflicting reports here. which means a greater understanding of the topic is needed, not the behavior you've demonstrated by jumping the gun without considering the other angles or even trying to run some tests yourself.

now, i've been trying to replicate the stated triggers to no success, testing everything purported to cause the bug: weapons, grenades, talents. at least two people have reported glitching squadmates, which seems to indicate a level-wide problem rather than something localized at the transmitter. granted i've simply loaded a save just outside the tunnels for the express purpose of discovering the bug, so longer games (say, from killing the geth from fai dan all the way to the tunnels) may also be a factor.

no one can seem to agree as to what might be the definitive cause, only that there is the glitch, so any further claims will require extensive details: game platform, version, squad behavior, actions taken, observed game effects. T̴̴͕̲̞̳̖̼̱͒͛̎͒ͫ̃ͧeͩ̈̽̈҉͓̝̰̼̦̫̤̀͠m̫̪̪̯̻͎̫̅̇̓̇͌̚p̸̙̝̓̓͌ͨ͆ͣͥ̂̕o͒̽͐̽͏̞̬̻͕͔͕͚̰͍͠͞ṙ̢̞͚͈̹̰ͨ̓ͭ̈́̌ạ̢̧̪̹̺̺̣̹̲͂͆̏ͪͨ͒ͭř̹͈͜͠y̷͍̻̜̹̼̾̽̈́e̵̹̼̟̦͚͐̈́͌͘d͉̲̣̻͉̱͗̅ḭ̷̻̆͋̆̓̔͝t̨͍̦̫̗͂̅̍̋̆ͩ͝ộ̫̟̬̳̝̲̾ͫ̒̿ͮ̑̚rͯ̎ͨͭ̄̿̽͛҉̠̫̱̠̘̘̲́ͅ7̩̻ͤͩͨ͝͡8̜̣̙͇̻ͨ͛͛̆͒̆̽̒͐͜͡ ͥ̍̉̃̇ͥ̓ͨ͏̕҉̥̹͓̗̤̠̖̤ (talk) 07:09, April 17, 2014 (UTC)

Just to clear a few things up, your latest changes to the article make it seem like we're merely "in violent agreement". Although I'd personally have gone with closer to Trandra's wording, a more prominent save warning (and kept a warning in the other Feros article since it's a glitch that causes frustrating loss-of-progress), and for that matter would have waited at least 7 days for discussion to play out once it got contentious. But those weren't the key point - I've been arguing that the original reference to "don't use a grenade" needed to be removed or qualified as it was probably wrong and definitely unconfirmed. The key point is now taken care of.
Meanwhile: acting to remove or clarify not-properly-confirmed information from an article is hardly "jumping the gun". Heck, you just removed it yourself. So thanks I guess.
"Trying to run some tests yourself" - just to be clear, I've played through the this section upwards of 100 times, and not e.g. from a saved game right before this section. The transmitter bug described has never occurred, though I'm on Xbox360 and original poster mentioned PC so there's always the platform-specific possibility. On the other hand I've repeatedly had a squadmate-pathing-from-the-varren problem - after a raucous melee with the Alpha Varren they often don't want to follow me back out of the room. This seems like a completely unrelated bug (at least the 25+ times I've experienced it haven't led to a transmitter bug) and I guess if a 3rd person confirmed it we could mention a workaround in the article (coaxing them back to you while still in the room and making sure they're out before moving on seems to alleviate it) but it's not a lose-all-your-progress bug the way the transmitter thing is. I've seen nothing in all those runs that would indicate a "level-wide" bug: no reports of these problems ever seeming to originate anywhere else on Feros, and the two glitches don't seem to correlate together. I didn't share full details about my runs because they didn't help confirming the main bug under discussion. You seem to imply that I was too lazy to do research, but remember *I* was the one who bothered to dig up the confirmation evidence trail, or lack thereof.
"Conflicting reports" - yes we have conflicting reports, but fewer than you seem to think. The only report (it's actually an edit to the article, not a report) that actually conflicts is the one by some anon who added the don't-use-a-grenade language to the article without any discussion/confirmation. None of the other reports directly contradict DarkJeff's original report & workaround, although only one other directly confirms the workaround. Some clearly seemed misdirected by anon's unconfirmed information. So yeah it seems like a remove-the-unconfirmed-information scenario and await-further-research, but mostly it's a single anon's improperly vetted post vs. everybody else.
So having arrived here (with the grenade references removed from the articles), I'm just not sure why you wanted to make it so difficult and contentious. I'll leave on the record that I still think we should have a more prominent save-your-game warning given the frustrating loss of progress that several folks have experienced, but other than that I'm satisfied with the present situation. Cattlesquat (talk) 13:44, April 17, 2014 (UTC)

QueriesEdit

1) What is the reward for completing this assignment?

2) Is it possible to complete this assignment after entering the ExoGeni headquarters? Previous editors seem to disagree.

Thanks! (again) --Heliossoileh 18:17, February 5, 2010 (UTC)

The reward is only +8 Paragon, I believe. You cannot complete this assignment after the ExoGeni HQ segment because the colonists will be hostile. After defeating the Thorian the colonists are either moved off-world or killed by the player, preventing the completion of the assignment. --ArmeniusLOD 18:22, February 5, 2010 (UTC)
Cheers, once again. --Heliossoileh 18:27, February 5, 2010 (UTC)

How does this assignment completes after Fai Dan's death? Edit

I forgot to speak to Fai Dan after a cleared the tunnel and now I cant complete this assignment. Im before Illos (9 playthrough). SoulRipper 19:05, September 15, 2010 (UTC)

Unfortunatly you won't be able to. In order to complete the assignment, you must talk to Fai Dan after clearing the tunnels. If you are talking about the trivia note, that I'm not too sure about. Lancer1289 20:17, September 15, 2010 (UTC)
Thats why Im asking this, because I couldn't find the way to complete this. Maybe it has to be changed in the article. SoulRipper 20:26, September 15, 2010 (UTC)
Oh I wouldn't go that far, yet. Just for the sake of testing, please go back to Feros and try to talk to everyone again about it. Depening if you saved everyone or not, and report your findings. I don't want to remove content that has been there for some time without confirmation. So again if you could check and report on how many you saved, that would be great. Lancer1289 20:35, September 15, 2010 (UTC)
I already did but I will do it once again (I have about 150 saves just in case :P ). SoulRipper 20:57, September 15, 2010 (UTC)
Nope sir, none was able to answer my desperate question. Saved all the colonists, did all the other assignments and made Jeong wet his pants (he's still alive in other words). After all how can be completed if the one who gives this assigment is dead. SoulRipper 21:09, September 15, 2010 (UTC)
Hmmm... you could always ask the Citadel Council. After all, it is possible to complete one of their assignments (stopping Saren) after they all die! :P SpartHawg948 21:18, September 15, 2010 (UTC)
Heheh, nice one. SoulRipper 21:19, September 15, 2010 (UTC)
Sorry ducking in and out, but apparenlty the information that was displayed was incorrect. Just it was just another one of those things that slips through the cracks. Lancer1289 21:27, September 15, 2010 (UTC)

Well, I asked this morning the turian Councillor about this and he said: Ah yes, geth in the tunnels. The assignment that you're supposed to complete after Fai Dan's death. We have dissmised that claim! :P SoulRipper 17:55, September 16, 2010 (UTC)

Community content is available under CC-BY-SA unless otherwise noted.