FANDOM


This is the talk page for N7: MSV Strontium Mule.
Please limit discussions to topics that go into improving the article.
If you wish to discuss matters not relevant to article upkeep, take it to the blogs, forums,
Discord chat, or discussions module.
Thank you.

Known IssuesEdit

Not sure whether to include this on the main page or not, but as of 02/05/10 there was an issue where the door to the upper cargo bay would remain locked even after finishing off the guards on the bridge. The "solution" that appears worked for this editor and tutike2000 was to restart the mission, being sure to visit engineering before heading to the upper deck.

Andaryn 20:11, February 5, 2010 (UTC)


I had the same issue (10/6/12), however it seemed to be because I was finishing off the bridge without entering the room - when I tried a second time without entering it glitched, but on the third attempt, when I entered, no problem.



I experienced an issue with Research Docket container in the final area of the ship with the Payload being unusable, the container that has the Heavy Skin Weave; an icon appeared with the option to interact, but interacting did nothing, i.e. it did not start the hacking minigame. Accessing the Payload will then give you the option to Hold F (PC version) to end the mission, and the game Auto Saves at that point. Reloading the Auto Save puts you right back at the same spot, but makes the Research Docket usable. Just thought I'd toss that out there to add to the above glitch, since I came to this wiki to see what might be the problem with my broken container, and more or less the same fix works for this issue too.

Ramikadyc 08:18, February 17, 2010 (UTC) Confirmed Payload being unusable with updated Steam Version on 7/22/2010



I also experinced the issue with the research docket but I was on the xbox 360 should it be made clear that the glich can also happen on the xbox 360.

S14Vine 15:16, March 31, 2010 (UTC)


It appears this bug has been corrected through a game update. As of 06/28/2010 I was able to access the hacking minigame with no issues. Can someone else confirm?

74.61.56.66 06:20, June 29, 2010 (UTC)

At first I was unable to get the research docket but I got the payload. So I reloaded the autosave, and I was able to hack the docket. However, I was unable to get the payload. I reloaded again and the same thing happened. However, I was able to finish the mission. TheFedExPope 02:06, June 30, 2010 (UTC)


zazq: I had luck hacking the docket before recovering the Payload. After the Payload is collected, the Docket says Interact, but doing it beforehand seems to work on 1.02 PC version.

I had this problem also, on PC 1.02. Quicksaving and reloading while I was standing next to the Research Docket allowed me to Hack it and successfully retrieve the Heavy Skin Weave, and I was able to retrieve the Payload with no trouble. RearEchelon (talk) 03:03, June 30, 2014 (UTC)

Mark: 'melee' and 'leave the world' key has to be assigned the same letter, worked for me after hours of reloading and replaying.

THis guide is completely wrong as of august 2017 when it comes to ending this misssion, I have played through me1,2 and 3 now with 3 different "Shepards", and every time in this mission, the ONLY way to grab the "cargo you came for" is to press "F" (on PC) to end the misssion to grab that cargo, you get the ""blue box" to interact, but nothing happens, but ending the missing playes a cutscene where your Shapard picks up the cargo... Drove me nuts with reloads following this guide and reloading the game first playthrough...


Maliki_Awakend: @Mark..OMG ty so much man. After trying so many fixes and hours of reloading the "Melee+Leave World keybinding worked. Jesus you're a life saver :D

Community content is available under CC-BY-SA unless otherwise noted.