FANDOM


This is the talk page for Namakli: Leviathan.
Please limit discussions to topics that go into improving the article.
If you wish to discuss matters not relevant to article upkeep, take it to the blogs, forums,
Discord chat, or discussions module.
Thank you.

Glitches Edit

I've run into a glitch in which I cannot go down ladders after ascending the one after the banshee. I've tried reloading the mission and starting over several times and I still get the same glitch. Anyone else running into this problem?

Seems to be happening to a lot of people: see BSN threads here and here. According to those threads, the solution that seems to work for most people is to "try approaching the ladder while look[ing] upwards". I think this is a common enough bug to be added to the article, if the various reports on BSN count as ≥ 3 independent confirmations. Trandra (talk) 03:20, September 5, 2012 (UTC)
Thanks! I had made it over to BSN but got distracted...go figure! C.C Anyway, it does seem that this is quite a prevalent glitch. Oh, and I forgot to add my sig last time. Sorry~! --Moirha (talk) 22:27, September 5, 2012 (UTC)
I have run into it this glitch too, using the walking key, ctrl by default, fixed it. Just looking up didn't help, but hey, give it a whirl. Arnout aka The Emperors Angel (talk) 11:19, November 5, 2012 (UTC)
Nice! Ran into this glitch again on another playthrough and the walking key (ctrl) worked instantly rather than the sort of random working of jiggling the camera. So, thanks for that tip! Moirha (talk) 02:01, November 23, 2012 (UTC)

Harvester's Attack: An anti-piracy countermeasure? Edit

Yeah, I know it sounds odd but... well it took me a while to get Bioware Points into my account and get Leviathan, and in the meantime I used the backup version with Leviathan already in it and played one of my Shepards in it, and it happened just what it described, Harversters I couldn't see taking shots at me, messing with my shields and even killing me a few times.

Well, when I could get Bioware Points I bought Leviathan and decided to do it once again in the original version, and... well I'm almost done with the mission and those random shots NEVER came, aside from the Harvester in the middle that I could actually see and fight back, and this one at the end. No random shots, my shields never fully depleted during the whole mission (aside from the depleting Nova causes). Could it be a way to discourage people from playing backup/pirate versions? --190.47.83.187 14:04, September 7, 2012 (UTC)

I'm playing on the XBox 360. I bought the DLC on day 1 with Microsoft Points. I got those random shots and died several times. If you pay attention you can see them charge and fly off the key is to charge/run fast and time it right. They don't always attack but there are certain parts that seem to attract them more then others. (the top rocky area with the Brute for example.) Raystorm1 (talk) 18:30, September 7, 2012 (UTC)

Seems like a very round-about method of anti-piracy. It's far more likely that it's just part of the level. I've been shot at by them, but not killed. If you're really curious, your best bet is to ask this on the BSN. --Mr. Mittens (talk) 18:32, September 7, 2012 (UTC)

Fuel and credits gone Edit

After completing this mission, all of my fuel was gone, after I had filled it up at the destroyed station right before starting. Also, my credits on hand had been reduced from nearly 200000, to 8000. Is this a common experience? I'm really aggravated right now, I was saving up for the wraith, and now I'll have to play through another game, or spend forever at the combat arena to get my credits back. 184.88.49.60 14:07, September 8, 2014 (UTC)

Community content is available under CC-BY-SA unless otherwise noted.