(assault on afterlife: aria bringing up mordin)
Line 128: Line 128:
:if you want a specific person to blame, [ blame this guy]. errors do creep in at times as we don't have the manpower (nor time, most of the time) to police every edit ever made. as i've personally looked into the purported claim just now, i'll be making the adjustments accordingly.
:if you want a specific person to blame, [ blame this guy]. errors do creep in at times as we don't have the manpower (nor time, most of the time) to police every edit ever made. as i've personally looked into the purported claim just now, i'll be making the adjustments accordingly.
:addendum: no, nothing was changed in any patch. this is just one user misunderstanding penetration mechanics. [[User:Temporaryeditor78|T̴̴͕̲̞̳̖̼̱͒͛̎͒ͫ̃ͧeͩ̈̽̈҉͓̝̰̼̦̫̤̀͠m̫̪̪̯̻͎̫̅̇̓̇͌̚p̸̙̝̓̓͌ͨ͆ͣͥ̂̕o͒̽͐̽͏̞̬̻͕͔͕͚̰͍͠͞ṙ̢̞͚͈̹̰ͨ̓ͭ̈́̌ạ̢̧̪̹̺̺̣̹̲͂͆̏ͪͨ͒ͭř̹͈͜͠y̷͍̻̜̹̼̾̽̈́e̵̹̼̟̦͚͐̈́͌͘d͉̲̣̻͉̱͗̅ḭ̷̻̆͋̆̓̔͝t̨͍̦̫̗͂̅̍̋̆ͩ͝ộ̫̟̬̳̝̲̾ͫ̒̿ͮ̑̚rͯ̎ͨͭ̄̿̽͛҉̠̫̱̠̘̘̲́ͅ7̩̻ͤͩͨ͝͡8̜̣̙͇̻ͨ͛͛̆͒̆̽̒͐͜͡ ͥ̍̉̃̇ͥ̓ͨ͏̕҉̥̹͓̗̤̠̖̤]] ([[User talk:Temporaryeditor78|talk]]) 10:08, October 8, 2014 (UTC)
:addendum: no, nothing was changed in any patch. this is just one user misunderstanding penetration mechanics. [[User:Temporaryeditor78|T̴̴͕̲̞̳̖̼̱͒͛̎͒ͫ̃ͧeͩ̈̽̈҉͓̝̰̼̦̫̤̀͠m̫̪̪̯̻͎̫̅̇̓̇͌̚p̸̙̝̓̓͌ͨ͆ͣͥ̂̕o͒̽͐̽͏̞̬̻͕͔͕͚̰͍͠͞ṙ̢̞͚͈̹̰ͨ̓ͭ̈́̌ạ̢̧̪̹̺̺̣̹̲͂͆̏ͪͨ͒ͭř̹͈͜͠y̷͍̻̜̹̼̾̽̈́e̵̹̼̟̦͚͐̈́͌͘d͉̲̣̻͉̱͗̅ḭ̷̻̆͋̆̓̔͝t̨͍̦̫̗͂̅̍̋̆ͩ͝ộ̫̟̬̳̝̲̾ͫ̒̿ͮ̑̚rͯ̎ͨͭ̄̿̽͛҉̠̫̱̠̘̘̲́ͅ7̩̻ͤͩͨ͝͡8̜̣̙͇̻ͨ͛͛̆͒̆̽̒͐͜͡ ͥ̍̉̃̇ͥ̓ͨ͏̕҉̥̹͓̗̤̠̖̤]] ([[User talk:Temporaryeditor78|talk]]) 10:08, October 8, 2014 (UTC)
== Bug encountered during Support Column fight ==
One of the Rampart Mechs in this fight could not be killed. It had two bars of armor left, but neither powers nor weapons were damaging it beyond that. [[User:-Sophia|-Sophia]] ([[User talk:-Sophia|talk]]) 14:29, February 17, 2015 (UTC)

Revision as of 14:29, February 17, 2015


Are you sure this is all of them? That there aren't any afterwards the mine? Or does the final part go under this heading?Sqarkplugz (talk)

I've only gotten as far as the mines. The article is still very much a work-in-progress. -- Commdor (Talk) 21:39, November 27, 2012 (UTC)
Oh right. I've begun working on a walkthrough, and was unsure of the headings. Could it be possible for you to let me know when the article is eventually laid out correctly, and for me to start implementing them? This doesn't seem like the right place for a walkthrough... Sqarkplugz (talk)
I've finished the DLC. These are all of the location markers given for the mission, so you can add your walkthrough info. -- Commdor (Talk) 23:10, November 27, 2012 (UTC)
Is that walkthrough up to standards? I'll finish the rest off later. Sqarkplugz (talk)

1 Credit?

The last two items in this mission gave me 1 credit instead of 1200 and 1500. Sucks. Arnout aka The Emperors Angel (talk) 20:14, November 29, 2012 (UTC)

Same for me. Playing on Xbox 360 --Daemon300 (talk) 01:21, July 3, 2013 (UTC)Daemon300

The level is capped at 15000 credits, so the final pickups are essentially zero if you've already hit that limit. It does mean that if you missed something earlier in the level (e.g., Aria's couch), you can make it up here. I've made a note of this in the article. -- 16:24, July 19, 2013 (UTC)


I was playing through this DLC, and I noticed a bug. This was on the part in the mines where Potrevsky lures you into a trap and Aria has to use biotics to escape from those force fields, and you have to defend here from a bunch of mechs. I replayed twice and still nothing happened. At the end the mechs stopped coming but my squad didn't combine their biotics and let me through the hole. I know for a fact that I killed them all because Nyreen was unconscious at the time and then got back up, and no more mechs came. On a hunch I guessed the game triggered the scene when it registers the squad killing a certain number of mechs (in my attack, a fair amount of them were killing each other because I used Sabotage a lot), so I restarted, stopped spamming Sabotage and killed them normally. Now, I still used it by reflex a few times, but nowhere near the level I had before. Lo and behold, the game progressed!

This could be useful information to add to the article to inform readers on what not to do to progress. It seems very important, and I noticed that the talk page on Sabotage has a bug discussion which may give clues to an underlying pattern on why overusing it makes this mission impossible to complete (kills are sometimes not registered to Sabotage users in MP, since the combat system is the same we can conclude this is the case in SP as well). If we get the customary... I think it's 3? ... number of people confirming this bug, I request that it be added to the mission walkthrough and maybe the power description as well, in similar vein to the note about not using the Scorpion and other weapons on Priority: Mars. Yoheresmoreshow (talk) 08:15, November 30, 2012 (UTC)

The kiss scene

Anybody managed to get the kiss between Shep and Aria like seen in trailer? 17:09, November 30, 2012 (UTC) anon

anybody didn't? first run on omega aria smooched my femshep.

because they think alike.

obviously you go for paragon choices aria just plods on with her ending speech. T̴̴͕̲̞̳̖̼̱͒͛̎͒ͫ̃ͧeͩ̈̽̈҉͓̝̰̼̦̫̤̀͠m̫̪̪̯̻͎̫̅̇̓̇͌̚p̸̙̝̓̓͌ͨ͆ͣͥ̂̕o͒̽͐̽͏̞̬̻͕͔͕͚̰͍͠͞ṙ̢̞͚͈̹̰ͨ̓ͭ̈́̌ạ̢̧̪̹̺̺̣̹̲͂͆̏ͪͨ͒ͭř̹͈͜͠y̷͍̻̜̹̼̾̽̈́e̵̹̼̟̦͚͐̈́͌͘d͉̲̣̻͉̱͗̅ḭ̷̻̆͋̆̓̔͝t̨͍̦̫̗͂̅̍̋̆ͩ͝ộ̫̟̬̳̝̲̾ͫ̒̿ͮ̑̚rͯ̎ͨͭ̄̿̽͛҉̠̫̱̠̘̘̲́ͅ7̩̻ͤͩͨ͝͡8̜̣̙͇̻ͨ͛͛̆͒̆̽̒͐͜͡ ͥ̍̉̃̇ͥ̓ͨ͏̕҉̥̹͓̗̤̠̖̤ (talk) 17:20, November 30, 2012 (UTC)

This is not what talk pages are for, take it to a blog or forum (but please don't).--Legionwrex (talk) 17:25, November 30, 2012 (UTC)

nah. anon is asking about information not included in the walkthrough but should be included. doit. i'm busy. T̴̴͕̲̞̳̖̼̱͒͛̎͒ͫ̃ͧeͩ̈̽̈҉͓̝̰̼̦̫̤̀͠m̫̪̪̯̻͎̫̅̇̓̇͌̚p̸̙̝̓̓͌ͨ͆ͣͥ̂̕o͒̽͐̽͏̞̬̻͕͔͕͚̰͍͠͞ṙ̢̞͚͈̹̰ͨ̓ͭ̈́̌ạ̢̧̪̹̺̺̣̹̲͂͆̏ͪͨ͒ͭř̹͈͜͠y̷͍̻̜̹̼̾̽̈́e̵̹̼̟̦͚͐̈́͌͘d͉̲̣̻͉̱͗̅ḭ̷̻̆͋̆̓̔͝t̨͍̦̫̗͂̅̍̋̆ͩ͝ộ̫̟̬̳̝̲̾ͫ̒̿ͮ̑̚rͯ̎ͨͭ̄̿̽͛҉̠̫̱̠̘̘̲́ͅ7̩̻ͤͩͨ͝͡8̜̣̙͇̻ͨ͛͛̆͒̆̽̒͐͜͡ ͥ̍̉̃̇ͥ̓ͨ͏̕҉̥̹͓̗̤̠̖̤ (talk) 17:28, November 30, 2012 (UTC)

I could get the kiss scene, but I was playing renegade so I didn't see Aria sparing him on her own volition. If Aria spares the general without me needing to interfere, do I still get the kiss scene?

(The Classic Guy) talk No you don't. You have to go down the renegade path.

assault on afterlife: support structure ladder anomaly?

in yet another instance of the ladder glitches plaguing this game i'd like other people to confirm if they also experience "falling" from the ladder after defusing the bombs at the support structures - the ladder won't let you climb upward, throwing you back down for some reason.

the door beneath the fan needs to be bypassed because the game needs to preload the next area (the one before the window with the cerberus troops being slaughtered by an adjutant). i suspect if you rush the ladder immediately after the door opens that is when the "glitch" happens: the preloading's not yet done. in my game it is evidenced by the continuing omnitool bypass animation when shep stood long enough instead of trying to climb back up.

a workaround to this is to simply wait a bit before climbing again as this "glitch" eventually corrects itself with the full loading of the next location. T̴̴͕̲̞̳̖̼̱͒͛̎͒ͫ̃ͧeͩ̈̽̈҉͓̝̰̼̦̫̤̀͠m̫̪̪̯̻͎̫̅̇̓̇͌̚p̸̙̝̓̓͌ͨ͆ͣͥ̂̕o͒̽͐̽͏̞̬̻͕͔͕͚̰͍͠͞ṙ̢̞͚͈̹̰ͨ̓ͭ̈́̌ạ̢̧̪̹̺̺̣̹̲͂͆̏ͪͨ͒ͭř̹͈͜͠y̷͍̻̜̹̼̾̽̈́e̵̹̼̟̦͚͐̈́͌͘d͉̲̣̻͉̱͗̅ḭ̷̻̆͋̆̓̔͝t̨͍̦̫̗͂̅̍̋̆ͩ͝ộ̫̟̬̳̝̲̾ͫ̒̿ͮ̑̚rͯ̎ͨͭ̄̿̽͛҉̠̫̱̠̘̘̲́ͅ7̩̻ͤͩͨ͝͡8̜̣̙͇̻ͨ͛͛̆͒̆̽̒͐͜͡ ͥ̍̉̃̇ͥ̓ͨ͏̕҉̥̹͓̗̤̠̖̤ (talk) 17:40, December 4, 2012 (UTC)

Catwalks Charge Bug?

Anyone else encountered a bug on the catwalks while fighting the waves of Cerberus forces where the use of Charge results in instant death? My Vanguard kept dying in this area with full health/barriers and after about 10 times, I realized it happened randomly when I would use Charge. Insanity difficulty if that helps. There is no existing "Bugs" section and didn't know if it was just me or if this should be added. DeJuanNOnley (talk) 09:36, December 6, 2012 (UTC)

Forgot to mention. Platform is PC. Suicide occurs at the start of Charge (before charging). Easily occurs 10-20% of the time if not more when using the power menu. Not sure if using quick keys results in bug or not. Not sure I see a pattern. It may be more likely to occur when Shepard is near the middle of the catwalk area (at edge where you jump to other catwalk). Basically makes Charge useless for this part of the mission since if you use it 5+ times you are almost certain to die. Also, I have Charge fully upgraded and chose to have it restore 100% of barrier (if that makes a difference). -- DeJuanNOnley (talk) 09:56, December 6, 2012 (UTC)

whoa. tried this on a whim and it exists O_O

it seems this triggers because of the bottomless pit below and the numerous open holes to that pit. those are instant kill areas - other maps also have bottomless pits, it's just that they're more or less "sealed" (e.g. human-reaper area) unlike here and can't be reached normally aside from outrageous glitching or manual location manipulation. here's what i've determined so far:

  1. don't charge if the path intersects an open hole: between the catwalk lanes (actually you can, just don't do it "diagonally". do it at right angles as if you cross normally by running+jumping).
  2. don't charge if the target's jumping toward the other side
  3. don't charge if the target's too far (even more so if they're phantoms since they move fast and can throw off the charge path significantly)

technically you can still do all of the above but there's too many chances of failure so it's best to err on the side of caution.

as to getting this noted on the article, we need 1 more user also confirming. or a BSN link to a thread where a bioware dev acknowledges this bug (not a thread where there's many users posting about it, unfortunately, given the stringent rules of this wiki regarding bug confirmations)

T̴̴͕̲̞̳̖̼̱͒͛̎͒ͫ̃ͧeͩ̈̽̈҉͓̝̰̼̦̫̤̀͠m̫̪̪̯̻͎̫̅̇̓̇͌̚p̸̙̝̓̓͌ͨ͆ͣͥ̂̕o͒̽͐̽͏̞̬̻͕͔͕͚̰͍͠͞ṙ̢̞͚͈̹̰ͨ̓ͭ̈́̌ạ̢̧̪̹̺̺̣̹̲͂͆̏ͪͨ͒ͭř̹͈͜͠y̷͍̻̜̹̼̾̽̈́e̵̹̼̟̦͚͐̈́͌͘d͉̲̣̻͉̱͗̅ḭ̷̻̆͋̆̓̔͝t̨͍̦̫̗͂̅̍̋̆ͩ͝ộ̫̟̬̳̝̲̾ͫ̒̿ͮ̑̚rͯ̎ͨͭ̄̿̽͛҉̠̫̱̠̘̘̲́ͅ7̩̻ͤͩͨ͝͡8̜̣̙͇̻ͨ͛͛̆͒̆̽̒͐͜͡ ͥ̍̉̃̇ͥ̓ͨ͏̕҉̥̹͓̗̤̠̖̤ (talk) 10:44, December 6, 2012 (UTC)
Thanks for checking it out. Glad to know it's not just me. I couldn't find this on the Bioware forums or anywhere else for that matter. Thanks for the tips, but after dozens of tries (I was being stubborn) I just went through it without charging. I do think we need to warn others though. But I'm new to this Wiki. Anyone else miss the days when we could create mods for games to fix things like this? -- DeJuanNOnley (talk) 23:26, December 6, 2012 (UTC)
I can confirm it too and after trial-and-error, I can confirm it's because of the bottomless pit holes; the physics engine code seems to think you "missed" if you don't do the Biotic Charge exactly straight down the catwalk right in the centre (which is damn hard to do as Biotic Charge automatically adjusts for slight enemy movement right before you hit). Of note though:
  1. If I caused a perfectly timed Biotic Explosion with the charge, I'd land on the catwalk normally.
  2. If I caused a Tech/Biotic Explosion with the charge, I'd die.
  3. If the enemy was airborne (by Singularity, Push, Pull, Lift or Explosion), I'd die.
  4. If I timed it so the enemy had just taken a hit that staggered them and they were right in the middle of the "stagger" animation, the results were mixed and I'd either land on the catwalk normally or I'd die (I couldn't figured out if it was due to the animation sequence itself or just random chance).
This testing could all be one massive fluke, but like DeJuanNOnley I was stubborn and tested as much as I could. My Shepard was not on full upgrades (Level 4) for Biotic Charge and I was playing on Normal difficulty for this run: in the end I gave up and used scoped pistol/grenades/other powers. -- TheDesertRunner (talk) 20:39, December 9, 2012 (UTC)

-- The Classic Guy (talk)I have encountered that same bug and had to replay that part four times because of that

assault on afterlife: aria bringing up mordin

i haven't been able to hear aria say this on the part where the walkthrough says she'll say it (entrance to gozu district after an atlas fight) but i know this exists since it's on my dialogue cheat sheet.

so can anybody bring up more specific circumstances for this (e.g. the exact spot where aria says that or the relevant prior conditions like if mordin died or if you did tuchanka already etc). for reference i'm doing a run where mordin died, cure sabotaged, no missions except cerb headquarters remaining. T̴̴͕̲̞̳̖̼̱͒͛̎͒ͫ̃ͧeͩ̈̽̈҉͓̝̰̼̦̫̤̀͠m̫̪̪̯̻͎̫̅̇̓̇͌̚p̸̙̝̓̓͌ͨ͆ͣͥ̂̕o͒̽͐̽͏̞̬̻͕͔͕͚̰͍͠͞ṙ̢̞͚͈̹̰ͨ̓ͭ̈́̌ạ̢̧̪̹̺̺̣̹̲͂͆̏ͪͨ͒ͭř̹͈͜͠y̷͍̻̜̹̼̾̽̈́e̵̹̼̟̦͚͐̈́͌͘d͉̲̣̻͉̱͗̅ḭ̷̻̆͋̆̓̔͝t̨͍̦̫̗͂̅̍̋̆ͩ͝ộ̫̟̬̳̝̲̾ͫ̒̿ͮ̑̚rͯ̎ͨͭ̄̿̽͛҉̠̫̱̠̘̘̲́ͅ7̩̻ͤͩͨ͝͡8̜̣̙͇̻ͨ͛͛̆͒̆̽̒͐͜͡ ͥ̍̉̃̇ͥ̓ͨ͏̕҉̥̹͓̗̤̠̖̤ (talk) 08:37, December 12, 2012 (UTC)

  • I just finished the mission myself, and also did not hear Aria mention Mordin. For comparison's sake: I undertook the mission immediately after Priority: Rannoch, and Mordin survived the events on Tuchanka. --Rikoshi (talk) 12:43, December 28, 2012 (UTC)

I did it before starting Tuchanka and Aria did mention Mordin right before you see the adjutant and the three Cerberus assault troopers. User:Temporaryeditor79

I also did this before Priority: Sur'Kesh, and got no mention of Mordin. -Sophia (talk) 19:29, July 27, 2014 (UTC)

Another 'no mention of Mordin'. Omega done after Priority: Rannoch; cure not sabotaged, Mordin died on Tuchanka. -Sophia (talk) 14:26, September 15, 2014 (UTC)
Another 'no mention'; done after Priority: Tuchanka, cure not sabotaged, Mordin dead. Has anyone other than the user above heard this dialogue? If not, I propose that the mention of it be either removed, or moved to the trivia section as a bug. -Sophia (talk) 21:30, October 26, 2014 (UTC)
I heard it in my first playthrough - genophage cured, Omega played at Endgame. Garhdo (talk) 00:21, October 27, 2014 (UTC)

Credit cap (1-credit "bug")

The first three levels of the DLC (invasion, Talons, and mines/generator) each has 15000 findable credits.

The final level of the DLC (assault) has 17700 findable credits, but the level caps findable credits at 15000.

This means that, if you are picking up something in this level,

  • If you have already found 15000 credits, you will gain only 1 credit from the pickup
  • If the value of the pickup would have put you over 15000 credits, then the pickup will only "top off" to 15000 credits. E.g., if you have 13800 credits and encounter a 1500-credit pickup, you will receive only 1200 credits, as that will bring you up to 15000.

This means that for meticulous people who picked up everything, you will have picked up 13800 credits (eight 1500-credit pickups plus a 1800-credit pickup for Aria's couch) by the time you reach the base in the Gozu District. The final three credit pickups of the level are the junk salvage by the turian civilian (1500), the lab equipment (1200), and the datapad outside Afterlife (also 1200). So for players who already got everything, these final three pickups will yield only 1200 credits (down from 1500), 1 credit, and 1 credit, respectively. If, however, credits from earlier in the level were missed, these would yield their full values (up to the cap).

Now, according to the so-called "rules" of the wiki, this needs to be verified by multiple people before going into the article, so yea, have fun experimenting. I trust you'll find that I've done my homework. -- 17:40, July 19, 2013 (UTC)

Respawning Atlas

I found that if I reloaded a save game that was made after destroying the Atlas just before the catwalk section, that the Atlas would drop down again, along with Nyreen's line of dialogue talking about it. I defeated it again, saved, reloaded, and another dropped down. Playing ME Trilogy on PC via Origin. -Sophia (talk) 23:04, September 14, 2014 (UTC)

bad advice for final battle

Something must have changed with a patch, or it never worked and the advice in this article was just a bad joke, but shooting through the glass in the final battle with the venom shotgun, even with armor piercing 5, DOES NOT WORK. it might work with a rifle or handgun (though I have never seen piercing penetrate windows; only thin walls and guard shields), but not with a shotty. it DOES NOT penetrate glass, so the idea you can enable an override, run halfway down the corridor up top, and shoot through the glass is a good way to die.

egads, that ended up taking me 6 tries to get through because of the very bad advice this article gave on how to prepare for the final battle. trust me, IGNORE ALL THE ADVICE. instead, go with what you are comfortable with. DO NOT run away from the abominations, as they will shoot you in the back with energy balls that can take you out in one hit.

Instead, keep your cool, get some cover, and work to thin the enemies out a bit, then hit and move, and run sideways with your back to the wall. shotgun is a good weapon, if only for the stagger, but feel free to use your powers and grenades to clear the way. there is an ammo stack in each upper corner with a grenade to replenish, and some medkits along the upper corridor as well. use grenades and medkits liberally. —The preceding unsigned comment was added by (talk · contr).

if you want a specific person to blame, blame this guy. errors do creep in at times as we don't have the manpower (nor time, most of the time) to police every edit ever made. as i've personally looked into the purported claim just now, i'll be making the adjustments accordingly.
addendum: no, nothing was changed in any patch. this is just one user misunderstanding penetration mechanics. T̴̴͕̲̞̳̖̼̱͒͛̎͒ͫ̃ͧeͩ̈̽̈҉͓̝̰̼̦̫̤̀͠m̫̪̪̯̻͎̫̅̇̓̇͌̚p̸̙̝̓̓͌ͨ͆ͣͥ̂̕o͒̽͐̽͏̞̬̻͕͔͕͚̰͍͠͞ṙ̢̞͚͈̹̰ͨ̓ͭ̈́̌ạ̢̧̪̹̺̺̣̹̲͂͆̏ͪͨ͒ͭř̹͈͜͠y̷͍̻̜̹̼̾̽̈́e̵̹̼̟̦͚͐̈́͌͘d͉̲̣̻͉̱͗̅ḭ̷̻̆͋̆̓̔͝t̨͍̦̫̗͂̅̍̋̆ͩ͝ộ̫̟̬̳̝̲̾ͫ̒̿ͮ̑̚rͯ̎ͨͭ̄̿̽͛҉̠̫̱̠̘̘̲́ͅ7̩̻ͤͩͨ͝͡8̜̣̙͇̻ͨ͛͛̆͒̆̽̒͐͜͡ ͥ̍̉̃̇ͥ̓ͨ͏̕҉̥̹͓̗̤̠̖̤ (talk) 10:08, October 8, 2014 (UTC)

Bug encountered during Support Column fight

One of the Rampart Mechs in this fight could not be killed. It had two bars of armor left, but neither powers nor weapons were damaging it beyond that. -Sophia (talk) 14:29, February 17, 2015 (UTC)

Community content is available under CC-BY-SA unless otherwise noted.